Title: Struts and HibernateAuthor: Sebastian HennebruederIDE: My EclipseUsed software and frameworksHibernate version 3.x (I used 3.1)Struts 1.2Java 5 or 1.5Eclipse 3.xMy Eclipse 4 DatabaseI used PostgreSQL 8.0 and MySQL but you may use any database...

Close