Install Boxee on Ubuntu 11.04 Natty Narwhal

Install Boxee on Ubuntu 11.04 Natty Narwhal

   The Ubuntu package for the current version of Boxee as of this writing, 0.9.22.13692M, does not install on the latest version of Ubuntu.  It throws an error "Dependency is not satisfiable: libxmlrpc-c3"  The problem arises...

Close